고객님, 티티호스팅에 오신것을 환영합니다.로그인하기
홈으로 가기 로그인하기 회원가입하기 고객센터 가기
서버/IDC 가기 호스팅 가기 도메인 가기 쇼핑몰 가기 보안센터 가기 디자인센터 가기
고객센터
고객지원안내
고객지원안내 닫기 온라인1:1상담 이메일상담 고객지원안내 보기
입금결제안내
입금결제안내 입금결제안내 닫기 실시간요금결제 세금계산서/현금영수증 발급 가상계좌발급내역조회 자동이체납부관리
네임서버정보
네임서버정보 보기
Home고객센터공지사항
고객센터 - 업데이트
서버호스팅, 코로케이션 서비스 신청서 및 도메인 소유권변경 신청서 등의 모든 종류의 신청서를 내려받기 하실 수 있습니다.
[Microsoft 2013년 1월 보안패치 공지] 7297

2013년 1월 9일(수)에 발표된 마이크로소프트 보안 공지 발표 내용을 요약하여 제공합니다.

보안 공지는 월 단위로 발표되어 보안 취약점을 해결합니다.


마이크로소프트는 새로 발견된 취약점에 대하여 7개(긴급2, 중요5)의 보안 공지를 발표합니다.


=======================================================================


*** 이 뉴스레터는 HTML 버전으로도 제공됩니다! 

 

컬러풀한 그래픽과 클릭하기 쉬운 링크가 제공되는 HTML 버전을 아래와 같은 방법으로 손쉽게 바꿔보세요.

 

1. 뉴스레터 구독 관리 페이지( https://profile.microsoft.com/RegSysProfileCenter/SubCntDefault.aspx?lcid=1042 )에 접속하시어


2. 형식부분의 HTML을 선택하시고 Select부분의 체크박스에 체크하신 후


3. 업데이트 버튼을 클릭하시면 됩니다.


================================================

신규 보안 공지

================================================

MS13-001(긴급) Windows 인쇄 스풀러 구성 요소의 취약점으로 인한 원격 코드 실행 문제점(2769369) - Windows 7, Windows Server 2008 R2

MS13-002(긴급) Microsoft XML Core Services의 취약점으로 인한 원격 코드 실행 문제점(2756145) - Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows 2008 R2, Windows 8, Windows Server 2012, Windows RT, Office 2003, Office 2007, Word Viewer, Office 호환 기능 팩, Expression Web 및 Expression Web 2, Office SharePoint Server 2007, Groove Server 2007

MS13-003(중요) System Center Operations Manager의 취약점으로 인한 권한 상승 문제점(2748552) - System Center Operations Manager 2007

MS13-004(중요) .NET Framework의 취약점으로 인한 권한 상승 문제점(2769324) - .Net Framework 1.0, .Net Framework 1.1, .Net Framework 2.0, .Net Framework 3.0, .Net Framework 3.5, .Net Framework 3.5.1, .Net Framework 4, .Net Framework 4.5

MS13-005(중요) Windows 커널 모드 드라이버의 취약점으로 인한 권한 상승 문제점 (2778930) - Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, Windows Server 2012, Windows RT

MS13-006(중요) Microsoft Windows의 취약점으로 인한 보안 기능 우회 (2785220) - Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, Windows Server 2012, Windows RT

MS13-007(중요) Open Data 프로토콜의 취약점으로 인한 서비스 거부 (2769327) - .NET Framework 3.5, .NET Framework 3.5.1, .NET Framework 4, Windows Server 2012의 관리 OData IIS 확장


위에 나열한 영향을 받는 소프트웨어 목록은 간단히 요약한 것입니다. 영향을 받는 구성 요소 전체 목록을 보려면 각 보안 공지를 열고 "영향을 받는 소프트웨어" 부분을 살펴보시기 바랍니다.




================================================

신규 보안 공지 요약 웹 페이지

================================================

신규 공지에 대한 요약은 다음 페이지에 있습니다.

http://technet.microsoft.com/ko-kr/security/bulletin/ms13-jan




================================================

개정된 보안 권고

================================================

마이크로소프트는 2013년 1월 9일(한국시각)에 2개의 보안 권고 내용을 개정합니다. 개정된 내용을 아래와 같이 간단히 요약합니다.


-----------------------------------------------------


보안 권고 2755801 Internet Explorer 10에 포함된 Adobe Flash Player의 취약점을 위한 업데이트


- 2013년 1월 9일(한국시각)에 Microsoft는 지원 대상인 모든 Windows 8, Windows Server 2012, Windows RT 에디션에 대한 업데이트(KB2796096)를 발표했습니다.

 이 업데이트는 Adobe 보안 공지 APSB13-01에 설명된 취약점을 해결합니다.

 이 업데이트는 Internet Explorer 10 내에 포함된 영향을 받는 Adobe Flash 라이브러리를 업데이트하여 Adobe Flash Player의 취약점을 해결합니다.


- 상세 정보: http://technet.microsoft.com/ko-kr/security/advisory/2755801


-----------------------------------------------------


보안 권고 973811 인증에 대한 확장된 보호


- 2013년 1월 9일(한국시각)에 NTLMv1(NT LAN Manager 버전 1) 및 LAN Manager(LM) 네트워크 인증 공격에 대한 정보가 FAQ 및 권장 조치에 업데이트되었습니다.

이러한 공격에 대해 방어할 수 있도록 Windows XP 및 Windows Server 2003용 Microsoft Fix it 솔루션을 사용할 수 있습니다. 사용자는 Microsoft Fix it 솔루션을 적용하여 인증에 대한 확장된 보호를 이용하기 위해 필요한 NTLMv2 설정을 할 수 있습니다.


- 상세 정보: http://technet.microsoft.com/ko-kr/security/advisory/973811




================================================

악성 소프트웨어 제거 도구

================================================

마이크로소프트는 윈도우 악성 소프트웨어 제거 도구의 업데이트된 버전을 Windows Server Update Services (WSUS), Windows Update (WU)와 다운로드 센터에서 제공합니다.

이 도구는 Software Update Services (SUS)를 통해서는 배포되지 않음을 주의하여 주십시오. 마이크로소프트 윈도우 악성 소프트웨어 제거 도구에 대한 정보는 http://support.microsoft.com/kb/890830 에서 보실 수 있습니다.




================================================

보안 문제와 관계없지만 중요도가 높은 업데이트

================================================

마이크로소프트는 Microsoft Update (MU), Windows Update (WU), Windows Server Update Services (WSUS)를 통해 보안 문제와 관계없지만 중요도가 높은 업데이트를 발표합니다.

오늘 발표한 전체 업데이트의 목록은 다음 기술 자료에서 볼 수 있습니다.


2012년에 변경된 Software Update services 및 Windows Server Update services 내용에 대한 설명

http://support.microsoft.com/?id=894199




================================================

보안 공지 웹 캐스트

================================================

마이크로소프트는 이번 공지에 대한 고객 질문에 답하는 웹 캐스트를 진행합니다.


제목: Information about Microsoft January 2013 Security Bulletins (Level 200)

일시: 2013년 1월 10일 (목) 오전 4시 (한국 시각)

URL: https://msevents.microsoft.com/CUI/EventDetail.aspx?EventID=1032538623  

(!주의: 모든 나라에서 동시에 참여할 수 있는 질의 응답이기 때문에 영어로 진행됩니다.)




================================================

보안 공지 기술 세부 사항

================================================

아래 영향을 받는 소프트웨어와 영향을 받지 않는 소프트웨어 표에서, 나열되지 않은 소프트웨어는 지원 기간이 지난 제품입니다. 제품과 버전에 대한 지원 기간을 보려면 마이크로소프트 지원 기간 페이지 http://support.microsoft.com/lifecycle/ 를 참고하여 주십시오.




====================================

보안 공지 MS13-001

====================================

제목: Windows 인쇄 스풀러 구성 요소의 취약점으로 인한 원격 코드 실행 문제점(2769369)


요약: 이 보안 업데이트는 비공개적으로 보고된 Microsoft Windows의 취약점 1건을 해결합니다.

이 취약점으로 인해 클라이언트가 특수하게 조작된 응답을 받을 경우 원격 코드 실행이 허용될 수 있습니다. 최선의 방화벽 구성 방법과 표준 기본 방화벽 구성을 이용하면 기업 경계 외부에서 들어오는 공격으로부터 네트워크를 보호할 수 있습니다. 인터넷과 직접 연결되는 시스템의 경우 필요한 포트만 최소한으로 열어 두는 것이 안전합니다.


최대 심각도: 긴급


영향을 받는 소프트웨어:

- Windows 7

- Windows Server 2008 R2

(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)


영향을 받지 않는 소프트웨어:

- Windows XP

- Windows Server 2003

- Windows Vista

- Windows Server 2008

- Windows 8

- Windows Server 2012

- Windows RT


취약점:

- Windows 인쇄 스풀러 구성 요소 취약점(CVE-2013-0011)


취약점으로 인한 영향: 원격 코드 실행


시스템 재시작: 필요함


이번 업데이트로 대체되는 보안 공지: 없음


파일 정보: Win32spl.dll


알려진 문제점: 없음


상세 정보: http://technet.microsoft.com/ko-kr/security/bulletin/ms13-001




====================================

보안 공지 MS13-002

====================================

제목: Microsoft XML Core Services의 취약점으로 인한 원격 코드 실행 문제점 (2756145)


요약: 이 보안 업데이트는 비공개적으로 보고된 Microsoft XML Core Services의 취약점 2건을 해결합니다.

이 취약점들은 모두 사용자가 Internet Explorer를 사용하여 특수하게 조작된 웹 페이지를 볼 경우 원격 코드 실행을 허용할 수 있습니다. 공격자는 강제로 사용자가 이러한 웹 사이트를 방문하도록 만들 수 없습니다. 대신 공격자는 사용자가 전자 메일 메시지 또는 인스턴트 메신저 메시지의 링크를 클릭하여 공격자의 웹 사이트를 방문하도록 유도하는 것이 일반적입니다.


최대 심각도: 긴급


영향을 받는 소프트웨어:

- 아래 운영체제에 설치된 XML Core Services 4.0 및 6.0

   Windows XP

   Windows 2003

   Windows Vista

   Windows Server 2008

   Windows 7

   Windows 8

   Windows RT


- 아래 운영체제에 설치된 XML Core Services 3.0,4.0 및 6.0

   Windows XP Professional x64

   Windows Server 2003 x64/IA64

   Windows Vista x64

   Windows Server 2008 x64/IA64

   Windows 7 x64

   Windows Server 2008 R2 x64/IA64

   Windows 8 x64

   Windows Server 2012


- 아래 소프트웨어 설치된 XML Core Services 5.0

   Office 2003

   Office 2007

   Word Viewer

   Office 호환 기능 팩

   Expression Web

   Expression Web 2

   SharePoint Server 2007

   Groove Server 2007

(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)


영향을 받지 않는 소프트웨어:

- 아래 운영체제에 설치된 XML Core Services 3.0

   Windows XP

   Windows Server 2003

   Windows Vista

   Windows Server 2008

   Windows 7

   Windows 8

   Windows RT


- Office 2010

- SharePoint Server 2010

- Groove 2007

- Groove Server 2010

- Visio 2010

- Visio Viewer 2010

- Office Web Apps 2010

- Expression Web 3

- Expression Web 4

- Excel Viewer

- Works 9

- Office 2008 for Mac

- Office for Mac 2011


취약점:

- MSXML 정수 잘림 취약점(CVE-2013-0006)

- MSXML XSLT 취약점(CVE-2013-0007)


취약점으로 인한 영향: 원격 코드 실행


시스템 재시작: 필요할 수 있음


이번 업데이트로 대체되는 보안 공지: MS12-043


파일 정보: Msxml3.dll,Wmsxml3.dll,Msxml3r.dll, Msxml5.dll, Msxml6.dll, Msxml6r.dll, Msxml.msi


알려진 문제점: KB2758694 (http://support.microsoft.com/kb/2758694)


상세 정보: http://technet.microsoft.com/ko-kr/security/bulletin/ms13-002




====================================

보안 공지 MS13-003

====================================

제목: System Center Operations Manager의 취약점으로 인한 권한 상승 문제점 (2748552)


요약: 이 보안 업데이트는 비공개적으로 보고된 Microsoft System Center Operations Manager의 취약점 2건을 해결합니다.

이 취약점으로 인해 사용자가 특수하게 조작된 URL을 통해 영향을 받는 웹 사이트를 방문할 경우 권한 상승이 허용될 수 있습니다. 공격자는 강제로 사용자가 이러한 웹 사이트를 방문하도록 만들 수 없습니다. 대신 공격자는 사용자가 전자 메일 메시지 또는 인스턴트 메신저 메시지의 링크를 클릭하여 영향을 받는 웹 사이트를 방문하도록 유도하는 것이 일반적입니다.


최대 심각도: 중요


영향을 받는 소프트웨어:

- System Center Operations Manager 2007

- System Center Operations Manager 2007 R2 (아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)


영향을 받지 않는 소프트웨어:

- System Center 2012 Operations Manager


취약점:

- System Center Operations Manager 웹 콘솔 XSS 취약점(CVE-2013-0009)

- System Center Operations Manager 웹 콘솔 XSS 취약점(CVE-2013-0010)


취약점으로 인한 영향: 권한 상승


시스템 재시작: 필요 없음


이번 업데이트로 대체되는 보안 공지: 없음


파일 정보: KB2748552 (http://support.microsoft.com/kb/2748552)


알려진 문제점: 없음


상세 정보: http://technet.microsoft.com/ko-kr/security/bulletin/ms13-003




====================================

보안 공지 MS13-004

====================================

제목: .NET Framework의 취약점으로 인한 권한 상승 문제점 (2769324)


요약: 이 보안 업데이트는 .NET Framework에서 발견되어 비공개적으로 보고된 취약점4건을 해결합니다.

이 중 가장 심각한 취약점은 사용자가 XAML 브라우저 응용 프로그램(XBAP)을 실행하는 웹 브라우저에서 특수하게 조작된 웹 페이지를 보는 경우 유발되는 권한 상승입니다. 이 취약점은 CAS(코드 액세스 보안) 제한을 우회하기 위해 Windows .NET 응용 프로그램에서 사용될 수도 있습니다. 이러한 취약점을 성공적으로 악용한 공격자는 로그온 한 사용자와 동일한 권한을 얻을 수 있습니다. 시스템에 대한 사용자 권한이 적게 구성된 계정의 사용자는 관리자 권한으로 작업하는 사용자에 비해 영향을 적게 받습니다.


최대 심각도: 중요


영향을 받는 소프트웨어:

- .Net Framework 1.0

- .Net Framework 1.1

- .Net Framework 2.0

- .Net Framework 3.0

- .Net Framework 3.5

- .Net Framework 3.5.1

- .Net Framework 4

- .Net Framework 4.5

(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)


영향을 받지 않는 소프트웨어:

-  .NET Framework 3.5 서비스 팩 1


취약점:

- System Drawing 정보 유출 취약점(CVE-2013-0001)

- WinForms 버퍼 오버플로 취약점(CVE-2013-0002)

- S.DS.P 버퍼 오버플로 취약점(CVE-2013-0003)

- 이중 구성 취약점(CVE-2013-0004)


취약점으로 인한 영향: 권한 상승


시스템 재시작: 필요할 수 있음


이번 업데이트로 대체되는 보안 공지: MS10-041, MS10-077, MS12-016, MS12-025, MS12-035, MS12-038, MS12-074


파일 정보: KB2769324 (http://support.microsoft.com/kb/2769324)


알려진 문제점: 없음


상세 정보: http://technet.microsoft.com/ko-kr/security/bulletin/ms13-004




====================================

보안 공지 MS13-005

====================================

제목: Windows 커널 모드 드라이버의 취약점으로 인한 권한 상승 문제점 (2778930)


요약: 이 보안 업데이트는 비공개적으로 보고된 Microsoft Windows의 취약점 1건을 해결합니다.

이 취약점으로 인해 공격자가 특수하게 조작된 응용 프로그램을 사용할 경우 권한 상승이 허용될 수 있습니다.


최대 심각도: 중요


영향을 받는 소프트웨어:

- Windows Vista

- Windows Server 2008

- Windows 7

- Windows Server 2008 R2

- Windows 8

- Windows Server 2012

- Windows RT

(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)


영향을 받지 않는 소프트웨어:

- Windows XP

- Windows Server 2003


취약점:

- Win32k 부적절한 메시지 처리 취약점(CVE-2013-0008)


취약점으로 인한 영향: 권한 상승


시스템 재시작: 필요함


이번 업데이트로 대체되는 보안 공지: MS12-078


파일 정보: Win32k.sys


알려진 문제점: 없음


상세 정보: http://technet.microsoft.com/ko-kr/security/bulletin/ms13-005




====================================

보안 공지 MS13-006

====================================

제목: Microsoft Windows의 취약점으로 인한 보안 기능 우회 (2785220)


요약: 이 보안 업데이트는 Microsoft Windows의 SSL 및 TLS 구현에서 비공개적으로 보고된 취약점을 해결합니다.

이 취약점으로 인해 공격자가 암호화된 웹 트래픽 핸드셰이크를 가로챌 경우 보안 기능을 우회할 수 있습니다.


최대 심각도: 중요


영향을 받는 소프트웨어:

- Windows Vista

- Windows Server 2008

- Windows 7

- Windows Server 2008 R2

- Windows 8

- Windows Server 2012

- Windows RT

(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)


영향을 받지 않는 소프트웨어:

- Windows XP

- Windows Server 2003


취약점:

- Microsoft SSL 버전 3 및 TLS 프로토콜 보안 기능 우회 취약점(CVE-2013-0013)


취약점으로 인한 영향: 보안 기능 우회


시스템 재시작: 필요함


이번 업데이트로 대체되는 보안 공지: 없음


파일 정보: Ncrypt.dll , Ncryptsslp.dll


알려진 문제점: 없음


상세 정보: http://technet.microsoft.com/ko-kr/security/bulletin/ms13-006




====================================

보안 공지 MS13-007

====================================

제목: Open Data 프로토콜의 취약점으로 인한 서비스 거부 (2769327)


요약: 이 보안 업데이트는 OData(Open Data) 프로토콜의 비공개적으로 보고된 취약점을 해결합니다.

이 취약점으로 인해 인증되지 않은 공격자가 특수하게 조작된 HTTP 요청을 영향을 받는 사이트에 전송할 경우 서비스 거부가 발생할 수 있습니다. 최선의 방화벽 구성 방법과 표준 기본 방화벽 구성을 이용하면 기업 경계 외부에서 들어오는 공격으로부터 네트워크를 보호할 수 있습니다. 인터넷과 연결되는 시스템의 경우, 필요한 포트만 최소한으로 열어 두는 것이 안전합니다.


최대 심각도: 중요


영향을 받는 소프트웨어:

- .Net Framework 3.5

- .Net Framework 3.5.1

- .Net Framework 4

- 관리 OData IIS 확장

(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)


영향을 받지 않는 소프트웨어:

- .Net Framework 1.0

- .Net Framework 1.1

- .Net Framework 2.0

- .Net Framework 3.0

- .Net Framework 4.5

- Windows RT


취약점:

- 교체 서비스 거부 취약점(CVE-2013-0005)


취약점으로 인한 영향: 서비스 거부


시스템 재시작: 필요할 수 있음


이번 업데이트로 대체되는 보안 공지: 없음


파일 정보: KB2769327 (http://support.microsoft.com/kb/2769327)


알려진 문제점: KB2769327 (http://support.microsoft.com/kb/2769327)


상세 정보: http://technet.microsoft.com/ko-kr/security/bulletin/ms13-007




 

목록으로 이동합니다.

다음  목록으로 이동합니다. [비정기 긴급 - 2013년 1월 15일 마이크로소프트 비정기 긴급 보안 공지...
이전 목록으로 이동합니다. [Microsoft 2012년 12월 보안패치 공지]

1:1상담